Show card number - copy to clipboard

100% of the times I tap ‘see my card number’, what I really want is to copy it to clipboard.

I often try, in vain hope it’s been implemented since last time, to long-press on the card.

This is already possible. Although the card number is copied with spaces on iOS, which is annoying.

Edit: correction the card number now copies without spaces on iOS.

2 Likes

Doesn’t work on the new nav tho.

It does for me on 2.57.0 and the new nav.

Is this idea so that it automatically copies to clipboard after choosing see my number?

Yeah it would be better than having to tap on the card after you see it displayed which might not be obvious for some people that it’s possible.

Oh, well it’s never worked for me on Android, old or new UI.

I agree tapping isn’t necessarily obvious (I don’t think it’s even obvious that the image has changed) but I’d be happy if that much worked.

IMO best would just be a simple pop-up with a ‘copy to clipboard’ and ‘close’ button.

Doesn’t work for me :sleepy:

1 Like

It works for me on iOS 2.56. It copies it with no spaces.

Tap and short hold on the card numbers? You should see copied to clipboard temporarily appear and then disappear.

Yep with no spaces on :android: too.

Is this on iOS or Android ?

That’s never happened for me - as I said in OP I’ve tried to do that several times hoping it’s been added, but I never realised it was there and working for some… :man_shrugging:

(I’d attach a screenshot of it not saying ‘copied to clipboard’ if that meant anything! :smile:)

Are you tap and holding on the row of numbers, the hit area is quite tight around the numbers so a little too high or low on the card and it won’t work. Basically just tap an hold any white 16 long card number and no hot coral. Does that work? :crossed_fingers:

:android: v2.57.0 and nope doesn’t work for me, I’ve tried all along the card number

1 Like

Yes, tried several times as I say not knowing it was supposed to work.

Since people started commenting about it working I’ve tried all along it and slightly above/below to in case there’s some issue there, no luck.

hello i think its a bug cos its working with me aswell