Monzo app keeps crashing


(Allie) #1

Starting today, the Monzo app (Android Beta, phone is a Nextbit Robin running a build of LineageOS that’s from late November - don’t ask, there’s a reason I only do updates once a month or so) keeps crashing every time I open it. It worked fine yesterday…


(Johnny Ellwood) #2

This was happening to me yesterday too. Ended up uninstalling the app re reinstall it to fix it.

It’s also worth mentioning to the :monzo: peeps watching this thread that I had the Pulse developer option turned on too, running Android Oreo, Oxygen OS on a OnePlus 3T.


(Allie) #3

Oh yes, I have Pulse on also. I’ll reset the app (same as uninstalling and reinstalling in most cases, but easier).

An app reset fixed it (and took away the pulse). Bizarrely I didn’t need to login again…


(Hugh Wells) #4

Hey @Merkitten, @JBirdV1,

Sorry to hear this :frowning:

Do you have any of the log files from the crash?


(Johnny Ellwood) #5

Annoyingly not something I thought of getting… Unless they are still lurking in my system files?


(Allie) #6

I don’t, sorry! :frowning:


(Gareth) #7

I can crash it systematically if pulse is enabled now. Didn’t before. 1.18.1
No root, so don’t think I can get the logs?


(Anthony) #8

How did you turn the Pulse on in the Android beta?


(Gareth) #9


If you use other launchers, look to add a ‘Shortcut - Activity’


(Allie) #10

The developer options activity, but I clearly wouldn’t suggest doing it now :slight_smile:


(Simon B) #11

Yes, the same happened to me yesterday. It does appear to be related to Pulse.


(Kevyn) #12

The millenium bug finally strikes! :bug: