Logo Suggestion Error

Issue: Have been trying to be helpful and suggest logos for a few merchants that don’t have one and the app errors with “There was a problem”

Details to reproduce: Find a transaction with a merchant that doesn’t have a logo, click into the transaction and select “Improve name, location or Logo” at the bottom. Then “Suggest a logo”. Enter the twitter account of the merchant and press return. Behold… Red screen of death and “There was a problem”.
OS: iOS 13.3
Device: iPhone 11 pro
App Version: 3.12.1 #584

Screenshots: https://s3.amazonaws.com/screenshots.aan.io/screenshots/IMG_6874FC9C583F-1.jpeg_2019-12-19_17-20-36.png

is that just this afternoon you are getting that message?

It’s is this afternoon from OP file name it’s Mac date and time :wink:

opening that attachment would have helped :see_no_evil:

If it was during the outage today then the app wasnt working properly

Try later when the issue has been resolved

2 Likes

Oh I didn’t know there was an outage. I checked status.monzo.com at the time and there was green lights across the board.

I just tried again and it worked.

Okay, nothing to see here… move along :crazy_face:

1 Like