Finger Print log in stopped working

Unable to open app, due to finger print no longer working. Any ideas? Tried restarting my device, no luck.Could deleting the app and re install solve this? As much as i like Monzo, i do not like the faffing about getting into the account.I have rarely had this issue with other banking apps.

if you delete and reinstall the app lets you in without touch ID …but I think you need to enter your PIN (???) to get in to the app initially - cant remember as not done it for a while - and then reset touch ID —or not - to save faffing about next time dont set touch ID, most like it as an easy security check though :slight_smile:

presumably the touch ID is a fault on your phone or your finger though rather than “the app” so whatever banking app you use with touch ID wouldn’t work either ?

Many thanks for the suggestions. To be honest, i’v only ever used a passcode to access a banking app’. I just thought the finger print ID, would give another layer of security.

1 Like

Problem solved. Disabled finger print ID. Device locked with a six digit passcode. Perfect!


This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.