Editing Pot Images - Bug (No gallery apps can be selected)

When editing pot images for some reason the app opens up Google Drive only. If I disable Google Drive then no app comes up that can be used to select images. Anyone had this issue before that can help? Cheers.

1 Like

Just checked, mine is fine.

Usually when odd things like this happen a good old reinstall of the app fixes it.

  • Delete the app
  • Restart your phone
  • Re-install the app

Hopefully that does it :crossed_fingers:

Just to confirm mine is doing this too.
It’s not bringing up the file explorer like it normally does, just straight to Google Drive with no choice.

1 Like

@Ordog Tried that earlier and again just now and it didn’t work unfortunately. I am on the Android 12 beta and the Monzo beta app if that’s got anything to do with it.

Okay, that’s good to know that it’s not just me.

Same as me :confused:

Have you checked permissions?

Yeah, just checked. Strange bug. It worked not that long ago as well.

Only just started for me and I’m also on the beta.
Not sure if it’s a Monzo beta compatibility thing, or just an android beta thing.

1 Like

I’m pretty sure it’s an android beta thing, as I’m on the Monzo beta but android 10. I’ve just checked and I can get into my files just fine

1 Like

I am :android: 10 and :monzo: beta too & have no problem editing Pot images :relieved:

1 Like

I’m on :android: 12beta3, using the :monzo: beta app (now 3.94.0) and if I edit a pot image, I get the usual 3 choices pop-up at the bottom - Take photo, Choose from library, Choose from Monzo library.

I’m suspecting a permissions issue. Although I’ve just checked mine and the only permission granted to the :monzo: app is ‘Contacts’ :man_shrugging:

1 Like