App Crashes every time I press Account tab

As above. Every time I press the account tab the app crashes. There are no app updates. I’ve uninstalled the app, using latest iOS 12.4.1 and reinstalled. It just does the same thing.
Can’t view or create new pots. Very annoying

Can you try turning on the new nav in labs and see if that resolves your issue? I’ve not seen many reports of this.

I’d rather not to be honest. That’s not a fix. I tried the new labs layout and hated it. Tried it a further two times and just didn’t like it and couldn’t get on with it.

The only possible solution I can think of is to power the phone off, and back on again, obviously. :joy:

Best of luck trying to get it fixed then.

Labs is accessed via the Account tab…which crashes the app every time it’s pressed.

There’s a number on the back of your card. Might be worth giving them a bell?

Can you access Live Chat or does that do the same thing?

Can you try the Test flight version?

We’re a community page, so everything we suggest is what we see and hear!