Monzo & IFTTT - Share your creations here!

Do you have a link to the applet you’re trying to use out of interest?

applets/UwsJP8nG

when I post the full address, it comes up with this

used this

create/if-daily-goal-not-achieved-by

clicked on create, then fitbit, then daily goal not achieved by, steps, 11:59, then create trigger, creates it, but fails

the thing is, they already have it there, not like I am trying to create one from scratch

when I go back in to edit it, nothing changes, not even the title when I save it after making changes

according to my profile, says I have not created any applets…

As per this screen shot - is your tracker synchronising properly? R-

Screenshot 2021-01-04 at 13.40.19

@BritishLibrary - this link for the applet takes you to the Create page - even though it was capture from the applet page?

R-

yep, I can use others created by other people, fitbit, monzo

in the create screen, says I have created 1 applet and have 2 left, but in the bottom link, says I have not created any

when I click on connects, it connects, then goes onto the screen where you put in the actual data, click on save, says something went wrong

I wonder if it’s the time is too close to midnight then to stop syncing? Would a 10 / 11PM trigger work better I wonder?

@chl1628 - is it giving you any error message / code anywhere? Or is it a specific page in the process it says it went wrong? i.e. can you tell if it’s the Fitbit part, or the Monzo part that is problematic?

was about to delete account and recreate another, but thought I’d try creating another applet first

in the original one, I used 0:00, I think that it what is causing the problem, in the new one I am using 11:59 PM

but not sure why it will not let me edit/change the original one though…

in the ifttt app, when I make any changes and try to save just says ‘says something went wrong’ and doesn’t save any changes made

I’ve just had a crack at creating it (on the web, not app) - I went for 21:00 as the time and it let me create it as normal - so it might have just been the time was incompatible with how the Applet was set up.

To be honest, the IFTTT platform has become a bit of a mess after the Pro change, so I suspect half the errors are just down to that.

Edit: Nope, spoke too soon. Get the same error. Tried “21:00” as the time and it failed, tried “09:00 PM” and it failed too.

Edit 2: Have you been able to connect to your fitbit account to IFTTT?

yep, others connect fine, just that first one, must be something about the time entered

i.e. my first one I used 0:00

and you using 21:00 instead of 09:00 PM must be throwing it off

but can’t understand why it won’t save when you make any changes to it

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.

Re-opened to see if there’s any new additions anyone would want to make.

cc @RichardL

2 Likes

Hi There,
I am interested in this weekly saving challenge where it resets on a Monday, but I cannot find it on IFTTT. I’m on an android phone. Kind regards