Can't Access ATM Fees Voting Topic

Try to access a later post, I think it’s just the top (where the vote is) that’s broken

3 Likes

Damn you service provider - Monzo should put them on notice it’s not like whole 400,000 users are here

Top is what matters - Vote is going to matter more than comments below.

Good job there’s 7 days to vote :smile:

But I wouldn’t discount the comments entirely, as Option 4 is comment based

There will be so so so many suggestions that Monzo CEO (Who voted 1 I think) will have to decide and not everyone will be happy that their vote didn’t count if another option is picked.

It’s actually accessible from this comment onwards;

“You can please some of the people all of the time, you can please all of the people some of the time, but you can’t please all of the people all of the time." - John Lydgate

3 Likes

Nope can’t access this comment I still get the same page as in the screenshot above

Sorry, but I find it really amusing that there is a sub thread dedicated to talking about the thread that nobody can get onto :joy::joy:


Worked for me :+1:

1 Like

Don’t go making another thread talking about a thread about another thread not working :wink:

1 Like

What’s ahead @crablab as you seems to regain your access update us please.

I can get up to post #4.

Lots of moaning about the charges and people saying they will not be using the card etc. etc. but some good suggestions from others on how the system could be made fairer :+1:

1 Like

Cheers mate appreciate this. :+1:

1 Like

cant view at all

sdbsdbfdsbsdbsd

Rigging mate it’s all fixed :wink:

I’ve been able to access the 1st post in the topic now -

1 Like

I can only get to post #2…post #1 just can’t be viewed, can someone who can see that post repost it at the end of the thread so we can all read it?

image

For those wondering…

2 Likes

Hi I’m sorry I’m very confused, I can access the post and see the result but how do you actually vote?! There is no link to the actual poll or do you have to reply in the thread (surely not Monzo has better technology than this!) Thanks for your help!

Go to the very top of the thread if you can - Might not work for you right now because so many of us are trying to access this.