Zopa Discussion

I actually have 13 open accounts - but only 4 are currently active, the Primary and 3 Boosts.

The others are

4 effectively dead ex boosts, with nil balance.
Another 5 ex boosts, with £1 balance, awaiting some bits of interest in the next cycle, mid September. These will then join the dead ones, and be closed for housekeeping.

I even occasionally use the 7 day option (why not?), which is what most of the exes are.

1 Like

Interest rate just went up

It’s automatic too, unlike Monzo


Finally decided to make use of Zopa’s savings rates and went to do an instant bank transfer this evening. When I do the transfer (just £1 at the moment for testing), I am taken to my own bank (Virgin Money) to authorise, then back to Zopa. However, Zopa just shows a spinning wheel and does nothing. No money has left my current account and no money is in Zopa. Will raise with support tomorrow but just wondering if anyone else has or has had a similar issue. I am using an iPhone 14 Pro on iOS 16.0.1. If I transfer from first direct it seems to work fine so would have a workaround.

Always a worry before transferring a wack of savings over.

1 Like

I’ve not had any issues with their (or any other Fintech’s) Open Banking transfers but I still prefer to stick to FPs.

1 Like

I’ve always been suspicious about this “true layer” thing.

Instead I just copy the sort code/account number into a payee on my account and transfer the money that way - never fails


How long does the manual way usually take for you?

Usually around 10 minutes but once took 20.


It seems to take 20 minutes consistently for me


The apparently failed £1 from my Virgin Money account I tried to send to Zopa last night via instant transfer has just been taken… and has arrived in Zopa after the usual 20 minutes. Me no likely this :grimacing:.


They outright refused to take money from my virgin account as the branding does not match - They expect money coming from Yorkshire bank/Clyesdale bank, not Virgin Money, so they reject it and send it back, this is after the verification process too - it’s all a clusterfuck with Virgin Money

Taking money from Monzo (via bank transfer or truelayer) was not an issue


I do accept in this case that Virgin Money is likely part of the issue here since my first direct transfer worked fine. Has anyone ever had issues withdrawing?


Withdrawals take 20 minutes, in my experience, just like deposits, though my Virgin account is not used or linked to Zopa.


Hope no one wanted to add or withdraw savings today

They gave plenty of warning so I did what I had to do first thing this morning.

I never had any warning and actioned a withdrawal about an hour ago. Explains why not turned up then.

Not important transfer, so no drama

Source : MSE Forum, allegedly a response on Twitter from Zopa in relation to a question on rate rise following recent BoE increase.

“Our smart saver accounts were recently increased on the 13th of September. There is currently no scope to increase the amount again this month. We will inform everyone publicly when this is due to change again.”

They’re going to lag behind if not careful.


As you say, no biggy, but a bit annoying. There was an on screen message yesterday that I did see, but no email, if I hadn’t seen that. Plus my interest just happens to be due…

1 Like

There wasn’t an email but the in-app warning has been showing for at least a couple of days.

I know there wasn’t an email but, tbh I think there should have been. I do not necessarily look at my (many) apps every hour or even every day.

There is no onscreen warning now, because I’ve just checked, and it looks absolutely normal. I haven’t tried transacting though. Although I have taken a screenshot of my balances…

Not been in the app all week as no need to.

Still nothing displayed in-app today to explain that any transfer would be delayed :person_shrugging: