New interface has personal account issue

The whole screen is grayed out on startup I have to scroll to the right to my joint account for the display to be normal- I am on latest iOS

1 Like

Have you tried deleting and reinstalling the app?

No will try that!

Just reinstalled- seems fine now - thanks for advice but I bet I’m not the only one!

1 Like

Rats for some reason it’s gone back to being grayed out - never had this problem with the old interface- and I could see that I had an personal overdraft and that’s hidden now…

My wife says please leave her on the old interface!

Yes, I get this all the time, but I’m in the beta channel…

It takes me a while faffing with swipes now just to switch accounts! Yikes

Also noticed that after reinstall I had to reset my flags for Touch ID security which was a big surprise…

Mine has also been like this for ages (I’ve been using it in labs) but I have been too lazy to file a proper bug report :see_no_evil: I guess I’m not a very suitable lab rat! :grimacing:

Also, when I navigate to a pot, the “add, withdraw, edit” buttons are greyed out but still work.

I think I’ve solved the display issue, my screen settings where bold and zoomed - by returning to default the problem has gone away!

1 Like

Mine is the same, have to scroll side to side to get all my transactions to appear. I’m using the testpilot version so I’m expecting bugs

Don’t know if this is the place, but if you use dynamic text on iOS, the layout goes a bit odd, especially on the ‘card element’ with things dropping over two lines to fit

Edit - defiantly wrong thread, ignore

1 Like