Urgent-Problems with payments

Hi! I have been trying to make a payment to another account through Pay via transfer. I fill in the Account name, sort code and account number, try pressing the Next buttom but nothing happens. No error message, nothing. Just stays in the same screen and doesn’t go through. I can’t even put the amount I want to pay.
I checked with the the person that I am trying to transfer to and everything seems to be correct (numbers and name).
Did somebody had the same issue?

I’ve just sent money via FPS as you describe no issue.

Might be worth uninstalling and reinstalling the app or raise with in-app chat.

The next button is greyed out when it thinks a field is blank or invalid.

Make sure you’ve filled out each field, there are no foreign characters in there (for example you don’t need to add dashes for the sort code), and try manually typing in the details instead of copy pasting.

Thanks for the advise. Nevertheles, I filled in the details manually, no foreign characters and the Next buttom turns blue after I filled everything. I press it but nothing happens, it doesn’t take me to the next screen.
So, no idea what is going on.
I will try the in-app chat as suggested.

I would force quit the app (on iOS, drag up from the bottom and ‘fling’ the app upwards, not sure how you do it on Android), and if that doesn’t help, reinstall it and log in again.

1 Like

I thought dashes were a good old British character, not some sort of foreign muck. :joy:

1 Like

Solved! There was a bug in the version that I had. Updated the app and that worked.