Touch ID not working ( Apple Pay )

With your phone locked, don’t put your finger on Touch ID, double tap the power button.

Does the Apple Pay screen appear? Is your Monzo card the top one?

1 Like


I even tried removing and adding the card
It then says hold near reader. When I do that nothing happens

I’d give Apple support a call, they’re normally very helpful and will no doubt have extra troubleshooting steps in place that we don’t know about

1 Like

Ok I will do they have a uk call centre?

In your Monzo app, go into your account, tap account just under your card then scroll down to “Limits”

Second one down will say “Contactless until Chip & Pin” - £225 then “Left £xxx”

What does yours say?

£185 left

Go here

Click iPhone > Repairs and Physical Damage > The topic is not listed > Type “My Apple Pay has stopped working” > Click Talk to Support now > Put in your IMEI or login and follow the steps


1 Like

Take the case off (just in case lol) and then go back to the shop. Double press the power button so that contactless appears and then hold it near the reader and see what happens.

This doesn’t count for Apple Pay

1 Like

I wasn’t sure if it did or not, I just wanted to cover all bases

1 Like

I’ve tried with the case off. No luck :man_facepalming:t4:

Yh it’s fair enough, i though it did to start with :slight_smile:

1 Like

And you manually activated ApplePay? What did it do?

Nothing. It said hold near reader so I did

I’m on the phone to Applel now

FFS I locked my phone after like 10 mins of waiting And it cut me off. So I chose chat and she put me through to the phone number I just phoned And now back on the queue again

She said try a force restart . Then reset the phone and restore my apps

She ran a diagnostic on the phone and said nothing wrong with the nfc sensor

Done a force reset . Then a full reset and restored my data . Will try tomorrow . If no good I’ll just use my card from now on as I don’t like the idea of sending my phone off to them

Ok it’s still not working.
According to Monzo the last time I used Apple Pay was Sunday
There’s one app I installed since then and I deleted it but no luck

I noticed you also posted this on the MSE Forum. Out of curiosity which forums that you have posted this issue on has been the most helpful?

1 Like


I’m not bothered about it now as I’ve established it can’t be fixed

1 Like

Why can’t it be fixed? What do you think the issue is?


Take it back to john lewis and get them to repair or exchange it. You don’t spend that much on a device and accept it breaking in 4 months.

Apple store might be better if you have one local, but if not it’s john lewis’ problem to fix.


Better to go with Apple as you’re more likely to get a good service/more reliable replacement.

If there’s no Apple store nearby they usually send one and ask you to send the other back in an included box (will place a credit card hold though)