Stuck on "Your pin has been sent to you in a text"


(Chris Edwards) #1

I’ve topped up, and made a purchase using my Mondo card (via contactless) a couple days ago but still stuck on this screen.

It says “Pop out and treat yourself, the app will unlock when you make your first purchase”.


#2

Try making a purchase with chip & pin. Its probably waiting for you to use the PIN


( related to Monzo CEO, Investor in Monzo ) #3

most problems are usually solved by switching your phone on and off ? also if doesn’t work deleting the app and reinstalling it


(knows someone who knows Tom quite well) #4

This is the modern equivalent of ‘back up all your files and re-install windows’ :slight_smile:


(Chris Edwards) #5

Already tried restarting phone and reinstalling app. Guess I’ll have to try a chip and pin transaction, this seems like a bug though, right?


( surohpotsirhC) #6

I wonder if you happened to use an offline terminal. Not sure if that’s possible for your first purchase.


(Chris Edwards) #7

It was a ticket vendor on a train :confused:


(Tristan Thomas) #8

Hey Chris,
Sounds like it was an offline transaction and so didn’t hit our servers immediately! That one should come in soon or future purchases should unlock it :slight_smile: Sorry!


(Chris Edwards) #9

Hey @tristan funny enough, it just came through! It was indeed an offline transaction :unamused: