Say hello to iOS Health team at Monzo 🍎 🩺

Not been able to update the app today either. So no idea if the payments I needed to make or money I was expecting have actually arrived. So poor.

It just endlessly spins at the top of the home page.

3 Likes

I’ve got the same! Log out of the app and immediately log back in again. The app will be updated. It still won’t function properly but you’ll get all your updates.

2 Likes

Yeah I did that and have reinstalled the app. Still won’t refresh for me :man_shrugging:t3:

1 Like

Sorry but it works for me and I thought it might for you as well.

1 Like

It’s the same thing that happened last Thursday. But this has lasted hours this time. Still no updates for me. I’ve also tried signing out and back in.

1 Like

So it just sort of goes away??? Or do you have to sign in and out?

Last week it started working again on its own.

1 Like

Ok thank you. It’s a real pain.

1 Like

Do they have a public status page for the health of their services? Surely an oncall engineer should have picked up on this by now. i doubt this is affecting just a few people. Being unable to withdraw from pots and balance not updating are pretty serious issues for a banking app

Came here looking for answers to just that.

Glad it isn’t just me :sweat_smile:

They do, but they seldom use it for service outages.

Any chance you guys are using CommunityFibre?

Nope on VM

1 Like


All permissions granted on iOS? As id imagine it’s reading stuff about your device on launch

And tried the reset session?

Nope, Andrews & Arnold here. Sky Mobile for 4G.

Reset session doesn’t work either, and all permissions are enabled. The app was fine Friday morning, then late Friday afternoon appears to have gone down for a few of us, and hasn’t been restored.

I’m more inclined, given the nature of it, and how it’s manifested for folks, and the troubleshooting steps I’ve taken, that it’s a server end services issue and not something any of us can fix locally.

I can’t proxy it to check for sure what or where it’s failing either, because the Monzo app won’t allow it for security.

I wouldn’t mind as much if there were some actual comms and a service status note on it. It’s affecting a fair number of folks both on here and Twitter. Kinda warrants it. It’s the lack of any acknowledgement or accountability from Monzo that gets on my nerves when these things happen. Especially when they’re far more frequent than you’d think looking at their status page, and especially when it remains unresolved the following day.

2 Likes

The reset session was not on

  • I turned it on
  • Hard closed my app
  • Went back into it
  • Then I was logged out
  • Logged back in
  • The pots loaded which wasn’t loading before
  • Backgrounded the app and opened it again
  • Back to broken behaviour

1 Like

Yeah absolutely, where are they? surely someone can see the forum right! Or are they just ignoring us cos we are less than 1% of their customer base who are on the forums! They probably have a few oncall engineers working this weekend! Surely someone should come out and do some comms!

Sorry I don’t have twitter but I assume people are tagging them to let them know about the issue

2 Likes

Out of curiosity any of you have another device you could try?

No I don’t I am afraid

It’s now been 24 hours since I was able to refresh my bank account. What the hell is going on?