Monzo app version 2.20.0 has broken widget functionality


#1

**Issue: since updating to 2.20.0 on iOS today, the widget is now broken - just states “unable to load” instead of showing balance/spent today.
Tried deleting app and reinstalling but issue persists.

**Details to reproduce: view Monzo widget on iOS.
**OS: 12.0.1
**Device: iPhone X
**App Version: 2.20.0

**Screenshots:


iOS 12 Widget problem
iOS 12 Widget problem
(Andy) #2

Can confirm I can see this issue here too on same build!


(🦡🦡🦡🦡🍄🍄) #3

Yep, flashed for a second and now same on the 5s


(Simon B) #4

Noted and escalated! :grinning:


(John) #5

Same for me and I’m on 12.1 beta 5


(Daz Fisher) #6

This has never worked for me on iPhone 8
Flashes once then ‘unable to load’


(Graham - Mental health professional) #7

That’s all I need to know :grinning: :+1: - thanks Simon.


(Heather) #8

Same here, glad it’s been escalated


#9

The Widget shows “unable to load” message instead of showing my current balance. In iOS 12, i am using an iPhone 8, app version is 2.20.0


#10

Can’t we get an update on progress?
Upon refresh, my widget flashes with my balance before returning to ‘unable to load’.


((╯°□°)╯︵ ┻━┻) #11

Can we get widgets for neglected Android too please while we’re at it :grin:


(Andy) #12

There’s been no further app updates since this one not even on TestFlight. I assume this will be fixed in the next TestFlight assuming the team were able to squeeze it in to the sprint


(Simon B) #13

Happy to confirm that this bug has been fixed in iOS 2.21.0 :grinning:

Should be on TestFlight now and in the App Store tomorrow :+1:


(Jack) #14

I can confirm it’s working on TF :smiley:


(Daz Fisher) #15

Still not working for me!


(Daz Fisher) #16

Running late set 2.21 too


(Daz Fisher) #17

Deleted app and reinstalled, now on version 2.22 and still flashes briefly and goes to ‘unable to load’ !


(SA) #18

Still no Android widget tho :roll_eyes: