✅ [iOS] The field ids is required

Every time I try to open the app this morning, I’m greeted with a big red screen saying There was a problem, The field ids is required. It goes away after a couple of seconds, but then re-appears a second later. Which means that right now, I’m unable to use the app at all. I’ve deleted and reinstalled and that didn’t change it.

Force quit app, deleted app
iOS 11.4.1
iPhone X

Are you on testflight? Someone on slack just reported same error and they were testflight

No, just standard iOS, no developer access.

Could you try again now please? There was a small blip but it should have sorted itself :+1:

3 Likes

Fixed. That’s ace, thank you! :grin:

Just curious as to what it was, if you don’t mind saying?

I have had the same problem today using my joint account. Any idea’s of what to do?

Issue: Unable to move money between Personal and Joint

Details to reproduce: Go to ‘Move Money’ and transfer £50. It attempts to use Face ID and then falls back to the card PIN. It then displays ‘The field user_id is required’.
OS: iOS 12
Device: iPhone XS
App Version: Latest Testflight

Screenshots:

1 Like

This happened to me on Saturday - it did eventually go through.

Similar error message but it mentioned something about a “token”

+1

I ended up having to make a bank transfer to move money into my joint account.

My partner is getting the exact same error.

I’m running 2.16.0 (latest App Store version), probs a backend issue.

1 Like

@HughWells this one has flared up again any ideas?

2 Likes

:grimacing: Sorry about this - I have passed it on! :pray:

Hello,

I ordered a new card (around 10 days ago) that hasn’t arrived so I’ve tried re-ordering a card.

When I go to do this the same error message as above appears.

Any ideas?

Thanks,
Sophie