Dozens Discussion & Feedback


(NM) #288

Yeah I originally had a screen with a queue etc and then it changed to not having one.
I chose borked as it’s not quite broken and it’s not working as intended :joy:


(JackO) #289

I’ve just requested another email after having the same issue as discussed above and this has now confirmed and I am back in the queue screen.

So maybe worth trying again for those of you who were having issues :+1:

It’s cool to see how quickly the waiting list is growing now, but I’m hoping it will start going down soon :smile:


#290

Yeah can confirm that has worked for me too. Thanks @JackO


(NM) #291

Fixed well done @rob_dozens


(Rob) #292

ha! you all beat me to it

it turns out we needed some server updates as well as apps, so it took a little longer than we’d have liked and I was wondering how we were going to test it before I let you know … and now I don’t need to :slight_smile:

thanks so much


#293

Fixed, thanks @rob_dozens! I should note: had to verify my email again, it doesn’t take your previously clicked link into consideration.

Now I await an invite code! :stuck_out_tongue:


#294

Woo works for me

Looking forward to trying Dozens :slight_smile:


(Michael) #295

Before reading the above I was already going to post on here that I took another crack earlier at verifying the email and it worked this time

Thanks to @rob_dozens and to the others above (had I missed it myself)


#296

Yep all good back to position 539 :joy:


(Steve) #297

Interested, download the app, start the sign up process and, well…

> Sorry! Something went wrong! JSON could not be serialized because of error: The data couldn’t be read because it isn’t in the correct format

…that’s a big red “No chance.” from me.


(Splodf) #298

I think that could be our fault to be honest. We did sort of find it before they announced it and all piled in!

@rob_dozens any clue what could be causing this for @sjcrln ?


(Stephen Spencer) #299

I had the same problem as others the other day - got a spontaneous email asking for verification after being in the queue, but it didn’t work, re-send email, still no joy.

Now apparently according to posts above it’s working if you send yourself another email, so I go back to the app and press the “Send email again” button and it spins for many seconds (before it was instant-ish) and I don’t get an email. Tried twice a few hours ago and once just now.


(Rob) #300

Really sorry this happened to you.

There is some server work being done as a result of our testing, and also to fix the email verification issues. It is taking a short while and is currently affecting certain processes, but we need to make these fixes now before releasing access codes, so it is worth it in the long run.

While this is happening the emails you need will not be generated.

I’ll report back once this is done and a new update is in the app store.


#301

So just ran the latest update for iOS asks me to enter my pin as Face ID failed for some reason :joy: wants to reconfirm mobile number but gets stuck in a loop for about a minute or two then says “Sorry something went wrong! The request timed out”


(JackO) #302

I also can’t login now. I wouldn’t worry I expect it’s just server down time as Rob mentioned above, so that they are ready for a full launch :slight_smile:


(Nathan) #303

I had issues with getting my passport scanned in (just wouldnt recognise it)

Now after the recent updates ive been put back to the register/login page and it just hangs once i enter in my phone number.

I’ve just decided to stop trying until its officially launched, the more I try the more I allow myself to doubt whether its a safe place/bank to keep my money unfortunately


(Jordan) #304

Any news on when the queue will start to go down? :tired_face: Excited to ditch my Nationwide 5% saver for the Dozen’s one!

I have to say the way Dozens has handled this (at least from a customer facing perspective) has been class - with the sheer numbers of interest there was going to be hiccups and teething problems even at such an early stage but Dozens and Rob have made sure to look into everything.


#305

Not worried as no cash in yet :joy: just more of making people aware


#306

Getting this issue too.


(Rob) #307

thanks for your help and patience

yes, this is exactly why we haven’t given out the codes until we are happy with stability. There are teething issues when you create a whole new integration of services and different APIs

Lots of work happening behind the scenes and I’m keeping an eye on your issues and comments here but also on our own community so feel free to pass these on - by PM if you prefer :slight_smile: