Card not accepted at Virgin Trains East Coast ticket machine


(Jolin) #1

I just tried to buy a train ticket at Edinburgh Waverley station at the new Virgin Trains East Coast ticket machine (the one in the main concourse, not the older ones in the ticket office). After putting my :monzo: :credit_card: in, the card reader instructed me to remove my card all the way. I assume this means it was trying to read the mag stripe. This, of course, failed. I tried again in case the chip hadn’t made full contact, but the result was the same.

I know I could have gone into the :monzo: app and enabled mag stripe on my card, but it wasn’t worth the hassle in this case, especially given I didn’t have time if that then failed too. So I just used the ScotRail
machine next to it, and this worked without a problem.

I noticed that the card reader in the Virgin machine was an Ingenico one, and the ScotRail machine has a Verifone card reader embedded, if that makes any difference. (Though my :monzo: :credit_card: works without issue in all the stand-alone Ingenico machines used by shops.)