App refusing to load, stuck at splash screen


(Ashley Enlgand) #1

When I try and open the app I just get to the ‘splash screen’ with the :mondo: logo. It sits there for a minute and then just returns to the launcher.

I’m using an iPhone 6 and software is iOS 9.3.2 hope it’s not connected but I’m in Indonesia and my card was declined in a restaurant last night.

Thanks
Ashley


(Rika Raybould) #2

That sounds like an app launch timeout/crash on launch. :worried:

Assuming you have tried just throwing the app off the multitasking switcher, you can try going to the Settings app -> Mondo -> turn on Reset Session under Mondo Settings and open the app again. This should force a logout and clearing of local data so you will need to login using your email address again.

If that does not work or you do not see this option, you may need to delete the app entirely and reinstall it from the App Store.


(Ashley Enlgand) #3

Thanks Richard

I tired the settings reset but it didn’t do anything. I then tried restarting the phone. When I restarted the app it was like I was starting a new account. It asked for me email which I entered but I’ve now been waiting for the email to arrive for 20mins…

Any ideas?
Thanks
Ashley


(Rika Raybould) #4

This page that’s linked from the app has some next steps for that.

https://getmondo.co.uk/faq/no-email/

My one additional tip is that tapping back in the top left of the app while it’s waiting for you to log in and pressing continue again will send another email.


(Ashley Enlgand) #5

Sorted - email arrived eventually and that seems to have sorted it.
Thanks for the help.
Ashley


(Ashley Enlgand) #6

Hmm this has now happened again. This time restarting the app hasn’t helped. Reinstall?
Ashley


(Ashley Enlgand) #8

Had to reinstall to get it working again, but it seems ok now.
Thanks
Ashley