✅ [Android/iOS] App failing to load (already have account)

Issue: I’m currently unable to open the Monzo App on my phone, which has been failing to load for the last 24-48 hours or so. Have tried restarting my device, and the app updated to 2.17 last night but it’s still repro unfortunately. Any tips?

Details to reproduce: Open App
OS: Android 8.0
Device: OnePlus 3T
App Version: 2.17.0 (and the previous version on Android)

Screenshots: Can’t take any :frowning:

is it showing a blank screen with rotating wheel in centre - if it is you could try tapping the screen on the top right hand corner - this has worked for others before ???

Sounds like a bad update to me, if the above doesn’t work then uninstall /reinstall

Thanks for the feedback guys, probably should have been clearer! I’ve already set up my account, and been using Monzo for a while now, but it’s failing to load at all, I get the Monzo logo splash screen but then it immediately crashes with the Restart/Send Feedback dialog

This is happening on iOS too. I’m running iOS 12 iPhone 6 and have updated to the latest version of Monzo.

Constantly crashes. Get into the app the odd occasion, but after many many attempts.

Are you on stock android or Oxygen OS?