[Android] Can't open app since update - Android 8 29/4/19

(Krizun ) #1

Anyone else have this issue? Android 8. Updated Monzo app today. Cannot open.

(Emma (still not the app)) #2

You tried deleting and reinstalling the app?

1 Like
(Adam Williams) #3

I assume it dies immediately after it opens?

Here’s a tip for future bug reports:

  • QA isn’t your job, but your reports are a lot more difficult to diagnose without any log information/a stack trace
  • If you use Android, one way you can get useful information to include in your reports is to collect a logcat. Turn on USB debugging, plug in your phone and reproduce the problem. Copy the relevant parts of the log, which will usually include a stack trace, and provide it in your bug report.
  • Alternatively, if you receive a “{app} keeps stopping” message, you can view the stack-trace information directly on your device:

image

Tap the “account and system info” link:

You can see what caused the crash, as well as access a stack trace:

Provided your bug report gets to someone technical, the stacktrace will make it much easier to identify the cause of any bug and ultimately resolve it.

#4

I’m having the same issue. The application notifications work, but the application crashes immediately after login. (touch in my case)

I’ve tried updating to Monzo Beta by joining the beta program, but that upgraded hasn’t helped either.

Pixel XL on latest Android Q beta

#5

Joing the beta program and doing a full uninstall reinstall fixed this for me.