[Android] App not working!

Issue: app not working

Details to reproduce: wouldn’t update and then would no longer open at all.
Device: Huawei
App Version:


Tried restarting your phone?

1 Like

Do you have connection to the internet (WiFi/Mobile data)?
What is your location (country) - UK?

You’ve got to give more details than this so people can try and reproduce it.

What have you tried to resolve it? Have you removed and reinstalled the app, restarted your phone, what error are you getting, what version of the app are you even on?

You’ve left a lot of the fields blank and therefore we have little detail to go on, so it’s going to be very hard to help :confused:

I have yes. Nothing changed.

Delete the app. Restart your phone. Reinstall the app?

I’m reminded of this, from The IT Crowd:


I’m having a nearly identical issue, so maybe these details for my situation will help.

Monzo very suddenly developed a situation on my phone where it shuts down as soon as opening.

I did manage to update, and was on the latest version. Following some other advice, I am now on the latest Beta version, however the fault is identical.

Android OS, v7.0, Huawei EVA-L09.

I have deleted and reinstalled, and restarted phone.

Prior to this I had an issue being unable to send money due to screen overlay, however could not find the overlaid app. Unsure if this could be related.

Hello @Dingo23 and welcome :wave:

Are you using a custom ROM? Some ROMs don’t play nice with banking apps.

If on the stock Huawei ROM, do you have an app that changes the display colour or a password app that pre-fills fields into web-forms? (Maybe it’s not even an app, but a system setting)
If you are using a non-system/custom launcher, a setting in that could cause problems too.

These often use overlays which can interfere with banking apps.

I’m not using a custom ROM or a color/password app. I wiped the existing passwords but couldn’t find an autofill setting. Launcher should be default also. Issue remains. Thanks for the advice.