1.5.1 Crashes on Launch


(Christopher J. Sladdin) #1

I updated to 1.5.1 this afternoon and have not been able to access the app since. It crashes on launch each time. Running iOS 9.3.2 on an iPhone 6 (Model A1586).


(Andy) #2

All good here on iOS 10. Have you tried uninstalling and reinstalling? Could have been a corrupt install.


(Rika Raybould) #3

Simply restarting the device should fix this issue too. Apple have had a few mostly related app crash on launch bugs in iOS recently that are “fixed” by a reboot.


(Ross) #4

I am having the same issue with the same phone running the same iOS


(Ross) #5

I have tried all this but no luck


(Jamie) #6

Same here - tried killing it, turning it on and off a few times. its quicker to just delete and redownload it.
Worked for me… Maybe there is some automatic crash reporting so Mondo can get the logs :confused:


#7

Same here. On upgrading to 1.5.1 on iphone 4s ios 9.3.2 application just hangs. Tried a delete and reinstall but still not working. Something has broken in latest release :frowning:


My Mondo app stopped working on iPhone 5S
(Hugo Cornejo) #8

Sorry about that guys, we have in fact a bug there :bug: Our iOS team are working hard to fix it as soon as possible, please bear with us :slight_smile:


(Tristan Thomas) #9

A delete and reinstall has fixed it in every case I’ve seen so far, though we’re also working on a better fix for the future :slight_smile:


(MikeF) #10